Closed Bug 847399 Opened 8 years ago Closed 6 years ago

[META] Call log performance improvements

Categories

(Firefox OS Graveyard :: Gaia::Dialer, defect, P2)

defect

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: ferjm, Unassigned)

References

Details

(Keywords: perf, Whiteboard: [c= p= u= s=])

Meta bug for call log performance related issues.
Depends on: 847404
Depends on: 847406
Depends on: 847409
Depends on: 845274
Depends on: 848415
Depends on: 848776
Depends on: 848027
Depends on: 851481
Depends on: 854869
Duplicate of this bug: 857398
blocking-b2g: --- → leo?
We don't block on meta bugs
blocking-b2g: leo? → ---
Target Milestone: --- → Leo QE1 (5may)
Depends on: 861905
Depends on: 853632
Target Milestone: Leo QE1 (5may) → ---
Depends on: 857398
Depends on: 862385
Depends on: 876358
Keywords: perf
Whiteboard: [c= p= u= s=]
Priority: -- → P2
Closing because all dependant bugs have been fixed.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.