If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Allow Thunderbird to be a "Share" target in Mac OS X applications (e.g. Finder, iPhoto, etc.)

RESOLVED DUPLICATE of bug 334206

Status

Thunderbird
OS Integration
--
enhancement
RESOLVED DUPLICATE of bug 334206
5 years ago
11 months ago

People

(Reporter: Christopher Schultz, Unassigned)

Tracking

(Blocks: 1 bug)

17 Branch
x86
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.8; rv:19.0) Gecko/20100101 Firefox/19.0
Build ID: 20130307023931

Steps to reproduce:

In Mac OS X's Finder and iWork applications (most notably iPhoto), there is a "Share" button that can send items via email. It would be nice if Thunderbird could tie-into that facility.


Actual results:

Finder does not display "email" as an option (presumably because Apple Mail has not been configured) and iPhoto launches Apple Mail to do its work. I can see from bug #304022 that iPhoto apparently has a bug but I suspect that Finder works in a different way given its alternative behavior.
(Reporter)

Updated

5 years ago
Severity: normal → enhancement
Component: Untriaged → OS Integration

Comment 1

3 years ago
Dupe of bug 334206?
(Reporter)

Comment 2

3 years ago
Sounds like it, though bug #334206 doesn't specifically mention iPhoto. I suspect it's all related and that making TB available to Finder will affect those other applications as well.
Blocks: 728438

Updated

11 months ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 334206
You need to log in before you can comment on or make changes to this bug.