Closed Bug 850724 Opened 7 years ago Closed 7 years ago

Regression: Missing or transparent tab address bar when tab menu is open

Categories

(Firefox for Android :: General, defect)

ARM
Android
defect
Not set
normal

Tracking

()

VERIFIED FIXED
Tracking Status
firefox22 --- verified
fennec 22+ ---

People

(Reporter: aaronmt, Unassigned)

References

Details

(Keywords: regression, reproducible, Whiteboard: [leave-open])

Attachments

(5 files)

See screenshot

STR

i) Open the tab menu over any content

The address-bar vanishes or is semi-transparent.

--
Nightly (03/13)
LG Nexus 4 (Android 4.2.2)
Landscape orientation makes the tab number area and menu transparent
Underlying canvas I believe in new private tabs
Content shot
Assignee: nobody → chrislord.net
Status: NEW → ASSIGNED
Maybe just implementing bug 848719 will "fix" this issue?
tracking-fennec: ? → 22+
This decision was made by UX team and implementing it handily fixes this bug :)
Attachment #725411 - Flags: review?(bugmail.mozilla)
I think comment #4 was meant to be on bug #849573
Sorry, I take comment #6 back - my patch only fixes when the bar is missing, not it being transparent - bug #849573 would indeed fix that, as we wouldn't need to hide the right area of the toolbar.
Depends on: 849573
Whiteboard: [leave-open]
erk, I mean bug #848719. Sorry for the spam.
Depends on: 848719
No longer depends on: 849573
Attachment #725411 - Flags: review?(bugmail.mozilla) → review+
Duplicate of this bug: 851910
Early verified fixed on the toolbar fix (Nightly 03/20)
The rest of this bug will likely be fixed by its dependents, but someone from front-end should take responsibility so that we don't lose track. needinfo'ing mfinkle to nominate someone, or just leave unassigned if that won't cause problems.
Assignee: chrislord.net → nobody
Status: ASSIGNED → NEW
Flags: needinfo?(mark.finkle)
I'd say this bug can be resolved-fixed. The rest of the issues is covered by bug  	848719.
This is fixed in the last couple of Nightlys - I guess sriram added a background to the transparent area? Marking as fixed wrt comment #14 anyway.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → FIXED
Verified fixed on:
-build: Firefox for Android 22.0a1 (2013-03-27)
-device: LG Nexus4
-OS: Android 4.2.2
Flags: needinfo?(mark.finkle)
Based on Comment 16, I will mark this bug as verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.