Closed Bug 851504 Opened 7 years ago Closed 3 years ago

Allow option to disable single key hotkeys/shortcuts

Categories

(Thunderbird :: Mail Window Front End, defect)

19 Branch
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 615957

People

(Reporter: mayhemer, Unassigned)

References

(Depends on 1 open bug, Blocks 1 open bug)

Details

I'm on two screens.  Sometimes it happens to me that I forget to switch to a terminal window correctly and TB window is still active.  When I start typing a command, while I wrongly believe I'm in the terminal window, those keystrokes goes to TB and that moves around with emails!

This is so annoying and dangerous.  I never know what has happened and usually Undo is disabled to revert anything back.

There should be an option to disable hotkeys w/o modifiers or a switch to arm them with modifiers, where possible.
This would be possible if bug 57805 were implemented
Component: General → Mail Window Front End
Depends on: 57805
OS: Windows 7 → All
Hardware: x86_64 → All
Summary: Allow option to disable single key hotkeys → Allow option to disable single key hotkeys/shortcuts
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 615957
I think this can be considered a dupe of either bug 615957 or bug 57805.
You need to log in before you can comment on or make changes to this bug.