Title/URL of remote tabs look truncated in tabs sidebar

RESOLVED FIXED

Status

()

RESOLVED FIXED
6 years ago
2 years ago

People

(Reporter: lucasr, Unassigned)

Tracking

(Blocks: 1 bug, {uiwanted})

unspecified
All
Android
uiwanted
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox33 affected, firefox34 affected, firefox35 fixed, firefox36 fixed)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 726757 [details]
Truncated text
Regression?
(Reporter)

Comment 2

6 years ago
(In reply to Aaron Train [:aaronmt] from comment #1)
> Regression?

No idea. Never used this feature on tablets before.
It's been like this since inception.
Adding uiwanted
Keywords: uiwanted

Updated

4 years ago
Blocks: 1002573
This is true, but we're moving away from the tabs tray (and towards a home panel, which won't have this issue).  Bug 1063753 tracks removing the tabs tray entirely; this will be fixed by that ticket.
Depends on: 1063753
This is no longer an issue (on any device) now that the Synced Tabs home panel has landed.  In particular, Bug 1063753 removed the Synced Tabs panel and points the user at the new home panel.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
status-firefox33: --- → affected
status-firefox34: --- → affected
status-firefox35: --- → fixed
status-firefox36: --- → fixed
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.