Closed Bug 853676 Opened 9 years ago Closed 9 years ago

Rendering artifacts during AwesomeScreen's clipboard toolbar animation

Categories

(Firefox for Android Graveyard :: Toolbar, defect)

All
Android
defect
Not set
normal

Tracking

(firefox21 unaffected, firefox22 affected)

RESOLVED DUPLICATE of bug 848317
Tracking Status
firefox21 --- unaffected
firefox22 --- affected

People

(Reporter: cpeterson, Unassigned)

Details

Attachments

(1 file)

Attached image Toolbar_screenshot.png
STR:
1. Tap in AwesomeBar
2. Enter some text
3. Long press on the text to open the clipboard toolbar
4. Enter some more text (which should close the clipboard toolbar)

RESULT:
During the clipboard toolbar's close animation, rendering artifacts are visible where the clipboard toolbar used to be.

Please see the attached screenshot.
Kats thinks this is the same bug 849573 that Lucas was working on which landed a fix this afternoon.
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 848317
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.