Closed Bug 856643 Opened 9 years ago Closed 9 years ago

Links in nonexistent page are not correctly displayed

Categories

(Websites :: wiki.mozilla.org, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 857892

People

(Reporter: hoosteeno, Unassigned)

Details

I'm fairly certain this behavior appeared after the wikimo upgrade. It is very similar to bug 856021.

Steps to reproduce:
1. Visit a URL for a page that doesn't exist (ex: https://wiki.mozilla.org/This_page_doesnt_exist)

Expected behavior:
Certain text in that page (ex: "edit this page") would be a link to wiki functionality such as "edit".

Actual behavior:
The text includes malformed wiki markup and does not include all the expected links (ex: "There is currently no text in this page. You can search for this page title in other pages, [?title=Special:Log&page=This_page_doesnt_exist search the related logs], or [?title=This_page_doesnt_exist&action=edit edit this page].")
Investigating.
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 857892
You need to log in before you can comment on or make changes to this bug.