If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

table with height doesn't print fully

VERIFIED FIXED in mozilla0.9.4

Status

()

Core
Layout: Tables
VERIFIED FIXED
17 years ago
16 years ago

People

(Reporter: karnaze (gone), Assigned: karnaze (gone))

Tracking

({dataloss})

Trunk
mozilla0.9.4
x86
Windows NT
dataloss
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Assignee)

Description

17 years ago
The attachment (from bug 74738) does not print the 2nd page.
(Assignee)

Comment 1

17 years ago
Created attachment 38285 [details]
test case with height on table that doesn't print 2nd page
(Assignee)

Updated

17 years ago
Status: NEW → ASSIGNED
Keywords: dataloss
Target Milestone: --- → mozilla0.9.3

Updated

17 years ago
Keywords: nsenterprise
(Assignee)

Comment 2

16 years ago
*** Bug 58665 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 3

16 years ago
adding http://www.triton-ltd.ru/price.htm to url.
(Assignee)

Comment 4

16 years ago
Created attachment 42750 [details] [diff] [review]
patch to split tables with a specified height
(Assignee)

Updated

16 years ago
Keywords: patch

Comment 5

16 years ago
Nice simple, tidy little change ;) sr=attinasi

BTW: floated tables (align=left and align=right) won't split anyway due to bug 85768

Comment 6

16 years ago
r=alexsavulov

Q: Chris, are you going to check-in this changes before I remove the patch code
from nsTableCellFrame::SetPass1MaxElementSize(..)? (the code that has to be removed)

Updated

16 years ago
Target Milestone: mozilla0.9.3 → mozilla0.9.4
(Assignee)

Comment 7

16 years ago
The patch was checked into the trunk on 8/8/01.
Status: ASSIGNED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED

Comment 8

16 years ago
 Verified
Status: RESOLVED → VERIFIED

Comment 9

16 years ago
removed nsenterprise keyword
Keywords: nsenterprise
You need to log in before you can comment on or make changes to this bug.