56K user wants .bz2 nightly builds

VERIFIED DUPLICATE of bug 66358

Status

--
minor
VERIFIED DUPLICATE of bug 66358
18 years ago
4 years ago

People

(Reporter: charles, Assigned: bc)

Tracking

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.4.3-20mdk i686; en-US; rv:0.9.1+)
Gecko/20010613
BuildID:    2001061308

A bzipped copy of the mozilla-i686-pc-linux-gnu.tar file is about 8% smaller
than the gzip copy available on ftp.mozilla.org.  It would be nice if bzip files
were included in the nightly build so that I could shave some time off of my 56K
download. :)

Sorry if this is in the wrong buzilla component.  None of the sections seemed
all that appropriate.


Reproducible: Always
Steps to Reproduce:
1. go to ftp.mozilla.org/pub/mozilla/nightly/latest
2. look for a bzip file
3. download a gzip instead

Actual Results:  My download took longer than I would've liked

Expected Results:  Shown me a bzip file in the mozilla ftp directory :)

Comment 1

18 years ago
dup

*** This bug has been marked as a duplicate of 66358 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
verif.
Status: RESOLVED → VERIFIED
(Assignee)

Comment 3

18 years ago
All Evangelism Bugs are now in the Product Tech Evangelism. See bug 86997 for
details.
Component: Evangelism → US English
Product: Browser → Tech Evangelism
Version: other → unspecified
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.