If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[lockscreen] setting the language to netherlands and showing the lockscreen will cause the text to extend past the boundaries

RESOLVED DUPLICATE of bug 929247

Status

Firefox OS
Gaia::System::Lockscreen
RESOLVED DUPLICATE of bug 929247
5 years ago
4 years ago

People

(Reporter: nhirata, Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(b2g18 unaffected)

Details

Attachments

(2 attachments)

Created attachment 734032 [details]
screenshot

## Environment :
Master build : 2013-04-05-03-05-43
name="mozilla-central" revision="55f9e3e3dae7"  
name="integration/gaia-central" revision="2005e026bdae"
"gecko.git" revision="66b64f47a4eac1bd4f5ea6748b42ddf732297550"
"gaia.git" revision="15468abcba0dd2549f0c102df887a5c049b9c641"
Unagi
  
## Repro :
1. go to settings -> languages
2. set to netherlands
3. go back to settings -> lockscreen
4. turn on passcode and set a passcode
5. hit the power/sleep button twice to invoke the lockscreen

## Expected :
the words are within the borders

## Actual :
the words extend past the boundaries

## Note :
Due to change from bug 827804.
status-b2g18: --- → unaffected
Created attachment 735905 [details]
russian screenshot

Russian is also affected.
Looks like it's just these two languages for now.
Keywords: l12y

Comment 4

5 years ago
Happens the same for Basque. We're using a term which requires a dash in-between ("Larrialdi-deia") — I can remove the dash but that would lead to inconsistencies in the localization and possible ambiguities.
Marking this as duplicate of bug 929247 based on the screenshots (I think reference is to the dialer buttons overlapping the grid).

That bug just landed on master, feel free to reopen if this bug is about a different issue.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Keywords: l12y
Resolution: --- → DUPLICATE
Duplicate of bug: 929247
You need to log in before you can comment on or make changes to this bug.