Bookmarks lost or placed in new folders after migration from Communicator

VERIFIED DUPLICATE of bug 76397

Status

VERIFIED DUPLICATE of bug 76397
17 years ago
14 years ago

People

(Reporter: ericp, Assigned: bugs)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
After completing install of Netscape 6.1 I checked to see if the bookmarks from 
Communicator 4.77 were in place.  The Bookmarks in Communicator were in the 
"Personal" folder.  In 6.1 they were not in "Personal" or any of the personal 
folder extensions.  They appear to have been lost in the migration.  I cannot 
find them in any other bookmark folder either.
(Reporter)

Updated

17 years ago
Keywords: nsenterprise

Comment 1

17 years ago
i haven't gotten ns6.1 yet (i'm more interested in bezilla0.9.1) but have you 
guys consulted the 0.9.1 relnotes? I suspect this is covered therein.
Whiteboard: DUPEME

Comment 2

17 years ago
ok, the relnotes don't cover this :(

bug 87619 is probably the best answer, but that's not the bug i was going to 
dupe this against.

*** This bug has been marked as a duplicate of 76397 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Whiteboard: DUPEME
mass-verifying Duplicate bugs which haven't changed since 2001.12.31.

set your search string in mail to "CitizenGKar" to filter out these messages.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.