Outbound SSH connections to github timing out on Stackato

RESOLVED FIXED

Status

Infrastructure & Operations
WebOps: Other
RESOLVED FIXED
5 years ago
4 years ago

People

(Reporter: basta, Assigned: cturra)

Tracking

Details

(Whiteboard: [fireplace])

(Reporter)

Description

5 years ago
Running the following command on paas exits with a non-zero exit code caused by a connection timeout:

git clone git://github.com/mozilla/fireplace.git

Is there a new restriction on outbound SSH? Please investigate this issue, as it blocks the Marketplace team's development.
(Assignee)

Comment 1

5 years ago
:basta - github recently added an additional IP address to their domain [1], which we believe is the root cause here. our netops team has made some changes to whitelist this IP for the paas vlan. can you please test to confirm everything is now functioning as expected. 


[1] https://github.com/blog/1457-upcoming-ip-address-changes
Assignee: server-ops-webops → cturra
Flags: needinfo?(mattbasta)
(Reporter)

Comment 2

5 years ago
Looks good now, thanks
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Flags: needinfo?(mattbasta)
Resolution: --- → FIXED
Whiteboard: [fireplace]
Component: Server Operations: Web Operations → WebOps: Other
Product: mozilla.org → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.