New Error Console Filter textbox label should have slightly less useless access key

RESOLVED FIXED in seamonkey2.20

Status

SeaMonkey
UI Design
RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: neil@parkwaycc.co.uk, Assigned: neil@parkwaycc.co.uk)

Tracking

({late-l10n})

Trunk
seamonkey2.20
late-l10n

SeaMonkey Tracking Flags

(seamonkey2.18 unaffected, seamonkey2.19 fixed, seamonkey2.20 fixed)

Details

Attachments

(1 attachment)

(Assignee)

Description

4 years ago
Bug 801266 added a new label next to the Error Console's Filter textbox. However the accesskey that we previously added in bug 800096 isn't among the letters of the label, so it displays as Filter (K): instead.
(Assignee)

Comment 1

4 years ago
Created attachment 736412 [details] [diff] [review]
Possible patch

"i" being the only letter of "Filter" that isn't currently in use. ("l" and "r" are the only other possible candidates, but are currently used by "Clear" and "Errors" respectively.)
Assignee: nobody → neil
Status: NEW → ASSIGNED
Attachment #736412 - Flags: review?(philip.chee)
Attachment #736412 - Flags: review?(iann_bugzilla)

Comment 2

4 years ago
Comment on attachment 736412 [details] [diff] [review]
Possible patch

yeah agreed.
Attachment #736412 - Flags: review?(philip.chee) → review+
(Assignee)

Comment 3

4 years ago
Pushed comm-central changeset 10a64867756e.
status-seamonkey2.18: --- → unaffected
status-seamonkey2.19: --- → unaffected
status-seamonkey2.20: --- → fixed
Keywords: late-l10n
Target Milestone: --- → seamonkey2.20
(Assignee)

Comment 4

4 years ago
Bah, try again with those tracking flags :s
status-seamonkey2.19: unaffected → affected
(Assignee)

Comment 5

4 years ago
Comment on attachment 736412 [details] [diff] [review]
Possible patch

[Approval Request Comment]
Regression caused by (bug #): 801266
User impact if declined: Ugly access key
Testing completed (on m-c, etc.): Landed on c-c
Risk to taking this patch (and alternatives if risky): Low
String changes made by this patch: Yes, but already posted to l10n newsgroup
Attachment #736412 - Flags: approval-comm-aurora?

Updated

4 years ago
Attachment #736412 - Flags: review?(iann_bugzilla)
Attachment #736412 - Flags: review+
Attachment #736412 - Flags: approval-comm-aurora?
Attachment #736412 - Flags: approval-comm-aurora+
(Assignee)

Comment 6

4 years ago
Bah, this time I got the status wrong. Sigh...
Status: ASSIGNED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
(Assignee)

Comment 7

4 years ago
https://hg.mozilla.org/releases/comm-aurora/rev/aa9ab103b038
status-seamonkey2.19: affected → fixed
You need to log in before you can comment on or make changes to this bug.