using a addressbook group as address is intransparent

RESOLVED DUPLICATE of bug 119977

Status

Thunderbird
Message Compose Window
RESOLVED DUPLICATE of bug 119977
5 years ago
3 years ago

People

(Reporter: alex, Unassigned)

Tracking

17 Branch
x86_64
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:20.0) Gecko/20100101 Firefox/20.0
Build ID: 20130329030352

Steps to reproduce:

- compose a new message
- Type the Name of a Addressbook Group in the "to" field
- Hit enter when autocomplete suggests the name


Actual results:

- Group <group> is inserted
- there is no obvious option to see all the people who will get the mail


Expected results:

- each person in the group should be inserted into the "to" field as single addresses in The Name <e@mail> form.
(Reporter)

Updated

5 years ago
Component: Untriaged → Address Book

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Component: Address Book → Message Compose Window
Resolution: --- → DUPLICATE
Duplicate of bug: 119977
You need to log in before you can comment on or make changes to this bug.