Missing description in the "Bug Fields" page for "Importance"

RESOLVED FIXED in Bugzilla 4.4

Status

()

Bugzilla
User Interface
--
minor
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: wsmwk, Assigned: Frédéric Buclin)

Tracking

({regression})

Bugzilla 4.4
regression
Bug Flags:
approval +
approval4.4 +

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
+++ This bug was initially created as a clone of Bug #655522 +++

Should point to https://bugzilla.mozilla.org/page.cgi?id=fields.html#bug_severity
It currently points to https://bugzilla.mozilla.org/page.cgi?id=fields.html#importance
Confirmed that this is also happening with upstream trunk.
Assignee: nobody → ui
Component: User Interface → User Interface
Product: bugzilla.mozilla.org → Bugzilla
QA Contact: default-qa
Version: Production → 4.5
(Assignee)

Comment 2

5 years ago
Regression due to bug 529201.
Depends on: 529201
Target Milestone: --- → Bugzilla 4.4
Version: 4.5 → 4.0
(Assignee)

Comment 3

5 years ago
Created attachment 779299 [details] [diff] [review]
patch, v1
Assignee: ui → LpSolit
Status: NEW → ASSIGNED
Attachment #779299 - Flags: review?(dkl)
(Assignee)

Updated

5 years ago
Attachment #779299 - Flags: review?(dkl) → review?(sgreen)

Updated

5 years ago
Attachment #779299 - Flags: review?(sgreen) → review+

Updated

5 years ago
Flags: approval?
Flags: approval4.4?
Flags: approval?
Flags: approval4.4?
Flags: approval4.4+
Flags: approval+
(Assignee)

Comment 4

5 years ago
Committing to: bzr+ssh://lpsolit%40gmail.com@bzr.mozilla.org/bugzilla/trunk/
modified template/en/default/bug/field-help.none.tmpl
modified template/en/default/pages/fields.html.tmpl
Committed revision 8697.

Committing to: bzr+ssh://lpsolit%40gmail.com@bzr.mozilla.org/bugzilla/4.4/
modified template/en/default/bug/field-help.none.tmpl
modified template/en/default/pages/fields.html.tmpl
Committed revision 8592.
Status: ASSIGNED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
Summary: Severity/importance description link anchor is incorrect → Missing description in the "Bug Fields" page for "Importance"

Comment 5

5 years ago
The original issue (see the original summary immediately above this comment) exists right now here at bugzilla.mozilla.org: "Importance" is a link to https://bugzilla.mozilla.org/page.cgi?id=fields.html#importance , and that anchor does not exist.

Comment 6

5 years ago
Note that there is also Priority at that row, which might be an important thing to describe, because reporters often set the priority.  Although the fields page doesn't really say it should only be set by the developers.
(Assignee)

Comment 7

5 years ago
(In reply to Aleksej [:Aleksej] from comment #5)
> The original issue (see the original summary immediately above this comment)
> exists right now here at bugzilla.mozilla.org

This bug is about Bugzilla the product, not the b.m.o instance. This fix will be caught once they upgrade b.m.o to 4.4.
You need to log in before you can comment on or make changes to this bug.