[Browser] History, Bookmarks and Top Sites labels are in English

RESOLVED DUPLICATE of bug 855524

Status

Firefox OS
Gaia::Browser
P2
normal
RESOLVED DUPLICATE of bug 855524
5 years ago
5 years ago

People

(Reporter: isabelrios, Unassigned)

Tracking

(Blocks: 1 bug)

unspecified
x86_64
Windows 7

Firefox Tracking Flags

(b2g18 verified, b2g18-v1.0.1 verified)

Details

(Reporter)

Description

5 years ago
Bug filed during certification in Spain.
Device Ikura, Buildid "20130321070205"
gecko commit: b5183c99228bdc5be33340e359efd1b4f0859e92 
gaia commit: 577d13088ebdbd353d13910d3317e713a140415b

PROCEDURE
Open Browser app
Tap on the address bar

EXPECTED
The labels showing Top Sites, Bookmarks and History should be trasnlated into Spanish

ACTUAL
The labels appear in English although Spanish language is selected
I believe this bug is a duplicate of bug 860350, that has been itself marked as duplicate of bug 855524, because it is part of the same issue.

Shall we mark this as Duplicate and follow the issue on bug 855524?
Yes.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 855524
status-b2g18: --- → verified
status-b2g18-v1.0.1: --- → verified
You need to log in before you can comment on or make changes to this bug.