Closed Bug 866552 (talos-mtnlion-r5-054) Opened 10 years ago Closed 8 years ago

talos-mtnlion-r5-054 problem tracking

Categories

(Infrastructure & Operations Graveyard :: CIDuty, task, P3)

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: nthomas, Unassigned)

References

Details

(Whiteboard: [buildduty][buildslaves][capacity])

Nagios says PING failing, and not responding to power cycle via PDU.
Depends on: 867011
Needs post-image setup after hardware replacement.
Back in production.
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → FIXED
Product: mozilla.org → Release Engineering
Hasn't taken a job since 2013-09-04 13:39:56
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Looks like we need to reimage again:
/var/log/system.log:Oct 23 07:42:29 talos-mtnlion-r5-054.test.releng.scl3.mozilla.com puppet-agent[403]: Failed to apply catalog: SSL_connect returned=1 errno=0 state=SSLv3 read server session ticket A: tlsv1 alert unknown ca
manually reimaged and is back up now
Status: REOPENED → RESOLVED
Closed: 9 years ago9 years ago
Resolution: --- → FIXED
Attempting SSH reboot...Failed.
Attempting PDU reboot...Failed.
Filed IT bug for reboot (bug 1100163)
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Interesting how frequently these succeed if you just reboot them again a couple minutes later - are we declaring failure on PDU reboots too quickly?
Status: REOPENED → RESOLVED
Closed: 9 years ago8 years ago
QA Contact: armenzg → bugspam.Callek
Resolution: --- → FIXED
Product: Release Engineering → Infrastructure & Operations
Product: Infrastructure & Operations → Infrastructure & Operations Graveyard
You need to log in before you can comment on or make changes to this bug.