Crash closing tab after AudioContext().createJavaScriptNode()

RESOLVED DUPLICATE of bug 866108

Status

()

defect
--
critical
RESOLVED DUPLICATE of bug 866108
6 years ago
6 years ago

People

(Reporter: jruderman, Unassigned)

Tracking

(Blocks 1 bug, {crash, regression, testcase})

Trunk
x86_64
macOS
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [blocking-webaudio-], crash signature)

Attachments

(2 attachments)

Reporter

Description

6 years ago
Nightly: bp-f8a81f4b-24c1-4d58-8911-009f32130429

Regression from within the last 2 days, I think.
Reporter

Comment 1

6 years ago
Posted file stack
Reporter

Comment 2

6 years ago
Only crashes if you close the tab (or quit) quickly after loading the testcase?
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 866108
Mass moving Web Audio bugs to the Web Audio component.  Filter on duckityduck.
Component: Video/Audio → Web Audio
Whiteboard: [blocking-webaudio-]
You need to log in before you can comment on or make changes to this bug.