If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Increase default icon resolution to compensate for Australis menu icon size

RESOLVED DUPLICATE of bug 866863

Status

()

Firefox
Theme
RESOLVED DUPLICATE of bug 866863
4 years ago
4 years ago

People

(Reporter: rexyrexy2, Unassigned)

Tracking

23 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:23.0) Gecko/20130503 Firefox/23.0
Build ID: 20130503040203

Steps to reproduce:

opened firefox, added icons that are compatible with Australis menu (probably wrong name)  on it.


Actual results:

they are lower resolution then their display size on the Australis menu, so they look all blurry, pixelated and ugly.


Expected results:

they should have at least the same resolution that they are displayed at.

Updated

4 years ago
Blocks: 820679
Blocks: 870032
I'm pretty sure this isn't hi-dpi related. This is just because the old icons were used for placeholders.

rexyrexy2, for the future, please specify in the report when you are using a non-standard build such as UX or Jamun if the bug it isn't marked as blocking other related bugs.
No longer blocks: 820679, 870032
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Component: Untriaged → Theme
Resolution: --- → DUPLICATE
Duplicate of bug: 866863
You need to log in before you can comment on or make changes to this bug.