Closed Bug 869787 Opened 7 years ago Closed 7 years ago

Need to update emulator in tooltool for B2G emulator testing for Bug 868327

Categories

(Release Engineering :: General, defect)

x86_64
Windows 7
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 872282

People

(Reporter: edgar, Unassigned)

References

Details

(Whiteboard: [buildduty])

In bug 869327, we upgrade hardware/ril and external/qemu for RILv7/CDMA and also comes with a gonk-misc change. We need to update emulator used by TPBL, specifically below commits:
- hardware/ril: https://github.com/mozilla-b2g/platform_hardware_ril/commit/5b526ad550c1f402d84a5b289261495759f05b97
- external/qemu: https://github.com/mozilla-b2g/platform_external_qemu/commit/14061605226bc92b0ef235de99794ebbaeddcd1d
- gonk-misc: https://github.com/mozilla-b2g/gonk-misc/commit/a3a05ed4e9eb6139c87e0a7bfd119b5e264c1117

Thanks
Emulator url:  http://ec2-107-20-108-245.compute-1.amazonaws.com/jenkins/job/b2g-build/1870/artifact/package.zip

This has all the revs mentioned by Edgar.
Whiteboard: [buildduty]
Duplicate of this bug: 867518
Fixed by bug 872282
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 872282
Product: mozilla.org → Release Engineering
Component: General Automation → General
You need to log in before you can comment on or make changes to this bug.