Closed Bug 870207 Opened 7 years ago Closed 7 years ago

SeaMonkey's buildmaster (cb-seamonkey-linuxmaster-01) and cb-seamonkey-linux64-01 are MIA.

Categories

(Infrastructure & Operations :: DCOps, task)

x86
macOS
task
Not set
critical

Tracking

(Not tracked)

RESOLVED WONTFIX

People

(Reporter: ewong, Unassigned)

References

Details

Just tried to ssh into cb-seamonkey-linuxmaster-01 (aka sea-master1)
 from scl3's jumphost and got:

ssh: connect to host sea-master1 port 22: No route to host

IIRC, this machine's a VM running under Parallels..  

Since cb-seamonkey-linux64-01 is also on that machine, I checked and it
is also MIA.

So I'm guessing that Parallels machine is down or something.
OS: Windows Vista → Mac OS X
Assignee: nobody → server-ops-virtualization
Component: Release Engineering → Server Operations: Virtualization
Product: SeaMonkey → mozilla.org
QA Contact: dparsons
Version: unspecified → other
Severity: normal → blocker
Severity: blocker → critical
The master at least went down within the last hour (based on my builddata logs from my tbpl instance)

the linux64 system I'm not sure when it died.

* cb-seamonkey-linuxmaster-01 [[ 63.245.223.11 ]]
* cb-seamonkey-linux64-01 [[ 63.245.223.99 ]]

:ashish is looking at these now.
Assignee: server-ops-virtualization → ashish
Moving out of Server Operations: Virtualization component as, despite the name, this component is only for VMware related bugs
Component: Server Operations: Virtualization → Server Operations
QA Contact: dparsons → shyam
I tried connecting to the host VM using all methods mentioned in the documentation (VPN, Management Console) and finally SSH to the host stopped responding:

[ashish@jump1.community.scl3 ~]$ ssh -vl administrator parallels1.community.scl3.mozilla.com
OpenSSH_5.3p1, OpenSSL 1.0.0-fips 29 Mar 2010
debug1: Reading configuration data /etc/ssh/ssh_config
debug1: Applying options for *
debug1: Connecting to parallels1.community.scl3.mozilla.com [63.245.223.22] port 22.
debug1: Connection established.
debug1: identity file /home/ashish/.ssh/identity type -1
debug1: identity file /home/ashish/.ssh/id_rsa type -1
debug1: identity file /home/ashish/.ssh/id_dsa type -1

Passing this on to :dustin for some help with more troubleshooting.
Assignee: ashish → dustin
Yeah, I can't get in via SSH or VNC.  I'm guessing that this machine is in a half-failed, wedged state.

DCops, can you power-cycle it and verify that it comes back up in an SSH-accessible fashion?
Assignee: dustin → server-ops-dcops
Component: Server Operations → Server Operations: DCOps
QA Contact: shyam → dmoore
colo-trip: --- → scl3
Restarted parallels1.community.scl3.mozilla.com, rebooted 2-3 times and unplugged the power off and plugged it back in to make sure.

Came up with a gray screen and a blinking folder with a question mark.
Summary: SeaMonkey's buildmaster (cb-seamonkey-linuxmaster-01) is MIA. → SeaMonkey's buildmaster (cb-seamonkey-linuxmaster-01) and cb-seamonkey-linux64-01 are MIA.
Depends on: 874015
Blocks: 884454
We tried to recover this last month and were unable to. I'm resolving as WONTFIX with our actual to-do work being tracked in 884454
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → WONTFIX
Product: mozilla.org → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.