bizzare characters appears after typing an accent

VERIFIED DUPLICATE of bug 61439

Status

SeaMonkey
Location Bar
VERIFIED DUPLICATE of bug 61439
17 years ago
10 years ago

People

(Reporter: Olivier Crête, Assigned: rubydoo123)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Steps to reproduce:
1. type accentuated character in the URL Bar (è, ê and é all do it)
2. type something else (like a "t") you will get another character (for "t", it
will be a "t" with two bars)...

I dont think is just changes the font because copying the result into a shell
doesnt work (I get ??? for the bizzare characters)...

It happens in the URLBar, but not in text input's in the page... It does look
like a i18n problem though..

Comment 1

17 years ago
reassign to editor owner...
Assignee: alecf → beppe

Comment 2

17 years ago
i believe this is a side effect of the latest fix for bug 61439. CC bstell.
Also see comments in bug 84804

Comment 3

17 years ago
dupe of bug 84804 and bug 86114
my workaround is to press the right alt key, it gets fixed this way
bug shows up when typing ~
(Assignee)

Comment 4

17 years ago
those two bugs are dups of 61439, marking this as a dup of that too

*** This bug has been marked as a duplicate of 61439 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 5

17 years ago
this should be fixed by today's checkin for bug 61439.

if possilbe please take a look and verify correct keyboard behavior

thanks
mass-verifying Duplicate bugs which haven't changed since 2001.12.31.

set your search string in mail to "CitizenGKar" to filter out these messages.
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.