Please image 30 Windows 7 ix machines

RESOLVED FIXED

Status

Infrastructure & Operations
RelOps
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: armenzg, Assigned: markco)

Tracking

Details

(Reporter)

Description

5 years ago
Please pick 30 machines out of these to image as Windows 7 machines.
* talos-linux32-ix-[055-100]
* talos-linux64-ix-[055-100]

This is to help our current under capacity on this pool.
(Reporter)

Updated

5 years ago
OS: Mac OS X → Windows 7
Assignee: server-ops-releng → arich
Depends on: 873557
This will require changing the vlan, dns, inventory, and nagios, and then reimaging the machines.  Bug filed for the vlan changes.
(Reporter)

Comment 2

5 years ago
55 stays on the Ubuntu side. Sorry. Counting and ranges has always been troublesome for me.
These have all been imaged, but need their onboard graphics disabled (which I can't do remotely because of the latency).  Handing this over to mark to finish up.
Assignee: arich → mcornmesser
Note, these also do not seem pingable.  I'm wondering if they haven't been added to the proper OU.
(Assignee)

Comment 5

5 years ago
I am not seeing them within the domain, and I currently cannot connect to them.
(Assignee)

Comment 6

5 years ago
And now I am able to connect.
(Assignee)

Comment 7

5 years ago
And now I am seeing them in the Domian. I will get them moved over and graphics cards turned off.
(Assignee)

Comment 8

5 years ago
t-w732-ix-101 through 130 have been moved into the correct OU, the onboard graphics cards have been disabled. Machines have been reboot, so they may pick up GPO updates and the correct resolution. 4 of the machines had to rebooted multiple times.
(Assignee)

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
Component: Server Operations: RelEng → RelOps
Product: mozilla.org → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.