Add hotkey/keyboard shortcut which allows changing folders with the keyboard, find-as-you-type

RESOLVED DUPLICATE of bug 226874

Status

Thunderbird
Folder and Message Lists
RESOLVED DUPLICATE of bug 226874
5 years ago
4 months ago

People

(Reporter: bugsnmd, Unassigned)

Tracking

(Blocks: 1 bug)

17 Branch
x86_64
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:21.0) Gecko/20100101 Firefox/21.0 (Beta/Release)
Build ID: 20130512194354




Expected results:

A keyboard shortcut and UI for changing email accounts and folders, similiar to the gmail change labels functionality ( type in g, l, and some letters from the folder and then press enter when it's selected). Thunderbird could use ctrl-g or something!
See Also: → bug 581545

Updated

4 years ago
Component: Untriaged → Folder and Message Lists
Summary: Add hotkey/keyboard shortcut which allows changing folders with the keyboard, search-as-you-type → Add hotkey/keyboard shortcut which allows changing folders with the keyboard, find-as-you-type
Very similar, complement if not duplicate of bug 479767
Blocks: 479767

Updated

4 months ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 226874
You need to log in before you can comment on or make changes to this bug.