If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Add swagga to buchets in the submission flow

VERIFIED FIXED in 2013-06-27

Status

Marketplace
Developer Pages
P1
normal
VERIFIED FIXED
4 years ago
4 years ago

People

(Reporter: basta, Assigned: cvan)

Tracking

(Blocks: 1 bug)

2013-06-27
x86_64
Windows 7
Points:
---
Dependency tree / graph

Details

(Whiteboard: p=2)

(Reporter)

Description

4 years ago
- Collapse checkboxes by default
- Show checkboxes that are pre-checked by bug 862443
- Add descriptions as tooltips
- Add helpful paragraph of information describing why you should check the data

Buchner: you said you had some copy for the last point already (or said you want to write some). Post it here and I'll use that.
(Reporter)

Updated

4 years ago
Blocks: 858314
Priority: -- → P1
Blocks: 875120
(Reporter)

Updated

4 years ago
Depends on: 862443
(Reporter)

Updated

4 years ago
Blocks: 845112
(Assignee)

Updated

4 years ago
Assignee: nobody → cvan
Target Milestone: --- → 2013-05-30
(Assignee)

Updated

4 years ago
Target Milestone: 2013-05-30 → 2013-06-06
(Reporter)

Comment 1

4 years ago
I added feature profile detection to the validator and integrated it with zamboni, so I might jump on this instead of cvan. Or we might both spend some time on it.
Target Milestone: 2013-06-06 → 2013-06-13
The second bullet in the description has been superceded by bug 875005, as it also applies to the upload of new versions to existing apps.
(Reporter)

Comment 3

4 years ago
(In reply to Chuck Harmston [:chuck] from comment #2)
> The second bullet in the description has been superceded by bug 875005, as
> it also applies to the upload of new versions to existing apps.

RuntimeError: maximum recursion depth exceeded while calling a linked bug
(Assignee)

Comment 4

4 years ago
(In reply to Matt Basta [:basta] from comment #3)
> (In reply to Chuck Harmston [:chuck] from comment #2)
> > The second bullet in the description has been superceded by bug 875005, as
> > it also applies to the upload of new versions to existing apps.
> 
> RuntimeError: maximum recursion depth exceeded while calling a linked bug

Bug 881834
Target Milestone: 2013-06-13 → 2013-06-20
Target Milestone: 2013-06-20 → 2013-06-27
(Assignee)

Comment 5

4 years ago
https://github.com/mozilla/zamboni/commit/e83198a
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
Whiteboard: p=2

Comment 6

4 years ago
Verified as fixed in https://marketplace-dev.allizom.org/developers/submit/ on FF24 (Win 7).
Postfix screencast http://screencast.com/t/Sl8JT6qOY6ub
Closing bug.
Status: RESOLVED → VERIFIED
(Reporter)

Updated

4 years ago
Duplicate of this bug: 882378
You need to log in before you can comment on or make changes to this bug.