Closed Bug 875538 Opened 11 years ago Closed 10 years ago

[B2G][Everything.me] Desktop view layout overlapped in Wikipedia everything.me application

Categories

(Firefox OS Graveyard :: Gaia::Everything.me, defect)

ARM
Gonk (Firefox OS)
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 909877

People

(Reporter: ahubenya, Assigned: ranbena)

References

Details

Attachments

(1 file)

Description:
When user is in desktop view in Wikipedia app, some layout is overlapped throughout app. 

Repro Steps:
1) Updated to Unagi Build ID: 20130523070206
2) Go to everything.me apps
3) Search for Wikipedia
4) Open Wikipedia app
5) (Language might need to be selected if using it first time)
6) Scroll all the way to the bottom of the page
7) Select “Desktop” to view app in desktop view

Actual:
Some of the layout is overlapped throughout the page

Expected:
Layout is fitted throughout the page

Notes: Issue only reproduces on the app, and does not reproduce when Wikipedia desktop view is accessed from the Browser. 
Issue reproduces on v1.01 as well. 

Environmental  Variables:
Gecko: http://hg.mozilla.org/releases/mozilla-b2g18/rev/2f8bf6531f39
Gaia: 805ae3df8a50609bf89a659687e473c96b683cd2

Repro frequency: (4/4)
See attached screenshot
Flags: needinfo?(ran)
This is an AsyncPanZoom issue. Vivien, should this be marked as a duplicate of the open APZ bug?
Flags: needinfo?(ran) → needinfo?(21)
(In reply to Ran Ben Aharon (Everything.me) from comment #1)
> This is an AsyncPanZoom issue. Vivien, should this be marked as a duplicate
> of the open APZ bug?

I think the issue is the contrary. This is because we don't use asyncPanZoom. This will be fixed by 909877 where everything will use APZ by default.
Depends on: gaia-apzc
Flags: needinfo?(21)
Assignee: nobody → ran
Tested on master and it doesn't seem to happen anymore. Can you confirm Angela?
Flags: needinfo?(ahubenya)
closing as duplicate per comment 2
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Flags: needinfo?(ahubenya)
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Creator:
Created:
Updated:
Size: