Closed Bug 876621 Opened 7 years ago Closed 7 years ago

urlbar is too short in snapped view

Categories

(Firefox for Metro Graveyard :: App Bar, defect)

x86_64
Windows 8.1
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 881837

People

(Reporter: jimm, Unassigned)

References

Details

current:
https://bug831919.bugzilla.mozilla.org/attachment.cgi?id=753830

comp:
http://people.mozilla.com/~shorlander/files/design-specs-metro/metro-designSpecs-splitView-tiles.html

There are also styling issues, but these should be covered by general app bar styling bugs under NewUI.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 881837
OS: Windows 8 Metro → Windows 8.1
You need to log in before you can comment on or make changes to this bug.