Closed Bug 876678 Opened 9 years ago Closed 9 years ago

GMO skin gives no bottom margin to <ul>

Categories

(Websites :: wiki.mozilla.org, defect)

defect
Not set
major

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 858148

People

(Reporter: gerv, Unassigned)

References

Details

(Keywords: regression)

See bug 856021, comment 14.

jd added a 0.8em top and bottom margin on <ul> to the [[MediaWiki:Common.css]] page but it looks like it was overridden by the following CSS in the (default) GMO skin:

.mw-content-ltr ul, .mw-content-rtl .mw-content-ltr ul {
  margin: 0.3em 0 0 1.6em;
  padding: 0;
}

Gerv
related to Bug 858148?
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 858148
You need to log in before you can comment on or make changes to this bug.