Closed Bug 877244 Opened 7 years ago Closed 7 years ago

Rotating the phone during a WebRTC call doesn't update the image rotation

Categories

(Firefox for Android :: General, defect, minor)

ARM
Android
defect
Not set
minor

Tracking

()

RESOLVED DUPLICATE of bug 874569

People

(Reporter: gcp, Unassigned)

Details

(Whiteboard: [getUserMedia][android-gum+][blocking-gum-])

If you start a WebRTC call, we'll rotate things so the image comes out right independent of your phone orientation. However if you rotate during a call, the image will be stuck in the original orientation.
Whiteboard: [getUserMedia][android-gum+][blocking-gum-]
Dupe of what I filed, bug 874569?
Indeed. Bug 862808 was something else.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 874569
No longer blocks: android-webrtc
You need to log in before you can comment on or make changes to this bug.