Panels are not closed properly in Social API

RESOLVED DUPLICATE of bug 807716

Status

()

Firefox
SocialAPI
RESOLVED DUPLICATE of bug 807716
5 years ago
5 years ago

People

(Reporter: adalucinet, Unassigned)

Tracking

({regression})

Trunk
x86
Windows 7
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
Mozilla/5.0 (Windows NT 6.1; rv:22.0) Gecko/20100101 Firefox/22.0
Mozilla/5.0 (Windows NT 6.1; rv:23.0) Gecko/20130530 Firefox/23.0
Mozilla/5.0 (Windows NT 6.1; rv:24.0) Gecko/20130529 Firefox/24.0

STR:
1. Launch Firefox.
2. Navigate to https://www.facebook.com/about/messenger-for-firefox and turn on messenger for Firefox.
3. Click one of the buttons (Notifications, Friend requests, Messages).
4. Click again the same button.

Expected results:
At step 4, the panel is closed.

Actual results:
At step 4, the panel remains opened.

Notes:
1. Reproducible with FF 22 beta 3 (Build ID: 20130528181031), latest Aurora (Build ID: 20130530004016) and latest Nightly (Build ID: 20130529031131).
2. Screencast showing this issue: http://bit.ly/17y1FTD
3. Reproducible only on Windows OS.
4. This issue is a regression, is not reproducible with FF 17. The regression range will be posted here by tomorrow.
(Reporter)

Updated

5 years ago
Keywords: regression
Depends on: 807716
(Reporter)

Comment 1

5 years ago
I couldn't find a reliable regression range because this issue is intermittent.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 807716
You need to log in before you can comment on or make changes to this bug.