Default search engine is Bing

RESOLVED DUPLICATE of bug 731590

Status

Thunderbird
Search
RESOLVED DUPLICATE of bug 731590
5 years ago
5 years ago

People

(Reporter: thomaseding, Unassigned)

Tracking

17 Branch
x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:22.0) Gecko/20100101 Firefox/22.0 (Beta/Release)
Build ID: 20130528181031

Steps to reproduce:

I installed Thunderbird, and the default search engine is Bing. My OS is Windows 7.


Actual results:

The default search engine is Bing.


Expected results:

Anything other than Bing (such as Google) should have been the default search engine.

Comment 1

5 years ago
Google was the default search engine for a while but then had to be removed per bug 731590 for legal reasons.

Comment 2

5 years ago
(In reply to thomaseding from comment #0)
> Anything other than Bing (such as Google) should have been the default
> search engine.

All the rationale is in bug 731590. This isn't going to change
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 731590
You need to log in before you can comment on or make changes to this bug.