newsgroups are blank after compact

RESOLVED DUPLICATE of bug 677093

Status

Thunderbird
Untriaged
RESOLVED DUPLICATE of bug 677093
5 years ago
4 years ago

People

(Reporter: Todd, Unassigned)

Tracking

17 Branch
x86_64
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:21.0) Gecko/20100101 Firefox/21.0 (Beta/Release)
Build ID: 20130511120803

Steps to reproduce:

Scientific Linux 6.4, 64 bit (Red Hat Enterprise Linux clone).
Xfce 4.8.0

Thunderbird 17.0.6, 64 bit, and 
ftp://ftp.mozilla.org/pub/thunderbird/candidates/22.0b1-candidates/build2/linux-x86_64/en-US/thunderbird-22.0b1.tar.bz2

Would one of our intrepid heroes please fix this for me?

Whenever I am in a newgroup and I get the window saying an automatic compact is taking place, after the compact, the line entries of the newgroup are all gone.  The pane is empty.  The workaround is to click off the group and then click back.  Then they all reappear.  Kind of scary, until you realize what is happening.

Many thanks,
-T

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 677093
You need to log in before you can comment on or make changes to this bug.