Last Comment Bug 883843 - [webvtt] Remove extraneous QI implementation line for HTMLTrackElement
: [webvtt] Remove extraneous QI implementation line for HTMLTrackElement
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: Audio/Video (show other bugs)
: Trunk
: All All
: -- normal (vote)
: mozilla24
Assigned To: Rick Eyre (:reyre)
:
: Maire Reavy [:mreavy]
Mentors:
Depends on:
Blocks: webvtt
  Show dependency treegraph
 
Reported: 2013-06-17 06:58 PDT by Rick Eyre (:reyre)
Modified: 2013-06-20 16:52 PDT (History)
5 users (show)
ryanvm: in‑testsuite-
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
v1: Remove extraneous QI line from HTMLTrackElement (952 bytes, patch)
2013-06-17 09:01 PDT, Rick Eyre (:reyre)
peterv: review+
Details | Diff | Splinter Review
v1: Remove extraneous QI line from HTMLTrackElement r=peterv (961 bytes, patch)
2013-06-19 06:19 PDT, Rick Eyre (:reyre)
no flags Details | Diff | Splinter Review

Description Rick Eyre (:reyre) 2013-06-17 06:58:47 PDT
When fixing the QI implementation for HTMLTrackElement in bug 882817 we accidentally added an unnecessary line to it. See bug 882817 comment 5.
Comment 1 Rick Eyre (:reyre) 2013-06-17 09:01:20 PDT
Created attachment 763600 [details] [diff] [review]
v1: Remove extraneous QI line from HTMLTrackElement
Comment 2 Rick Eyre (:reyre) 2013-06-19 06:19:30 PDT
Created attachment 764717 [details] [diff] [review]
v1: Remove extraneous QI line from HTMLTrackElement r=peterv

Just updated the commit message to reflect Peter's r+

Carrying forward r=peterv
Comment 3 Rick Eyre (:reyre) 2013-06-19 06:25:17 PDT
Try push: https://tbpl.mozilla.org/?tree=Try&rev=0e3f9a6a0100
Comment 4 Rick Eyre (:reyre) 2013-06-19 11:46:13 PDT
Please note we're expecting a failure for mochitest 2 on android because of bug 884884. That code isn't actually in m-c yet, but only in the try server as I pushed it there earlier.

Push looks green other then that so I'm going to mark for checkin now.
Comment 5 Ryan VanderMeulen [:RyanVM] 2013-06-20 09:54:51 PDT
https://hg.mozilla.org/integration/mozilla-inbound/rev/5446d7cc7ea0
Comment 6 Ryan VanderMeulen [:RyanVM] 2013-06-20 16:52:01 PDT
https://hg.mozilla.org/mozilla-central/rev/5446d7cc7ea0

Note You need to log in before you can comment on or make changes to this bug.