Inline a HREF displaying over normal text

RESOLVED DUPLICATE of bug 63831

Status

()

--
major
RESOLVED DUPLICATE of bug 63831
18 years ago
17 years ago

People

(Reporter: scott, Assigned: clayton)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.2) Gecko/20010628
BuildID:    2001062823

Instead of underlined, blue text inline with text, links are showing up printed
on top of other text.

Reproducible: Always
Steps to Reproduce:
1.go to url above.
2.Look at text in middle column


Actual Results:  Links look funny

Expected Results:  Links should not look funny.

Comment 1

18 years ago
html element
Assignee: asa → clayton
Component: Browser-General → HTML Element
QA Contact: doronr → bsharma
I'm not seeing this with linux build 2001-07-06-08....  screenshot?
(Reporter)

Comment 3

18 years ago
Created attachment 41762 [details]
The world's worst screenshot. - look at second para under Mozilla 0.9.2 released.
(Reporter)

Comment 4

18 years ago
This bug has since gone intermittent on me, but I did manage to get a 
screenshot.  This is the shot I submitted for bug 88580, which has also become 
intermittent. Sorry about the quality.
hmm.  Scott, what X server are you using?  Are you using TrueType fonts?
(Reporter)

Comment 6

18 years ago
XF86 4.1.0, Voodoo3 with TrueType.
Duplicate of "PDT+ Linux: wrong width for 8 bit data rendered with 16 bit font"
via bug 59915 ("Failing to calculate width of TrueType fonts on XFree 4.0").

Oh, and this should be fixed in today's builds.

*** This bug has been marked as a duplicate of 63831 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
SPAM. HTML Element component deprecated, changing component to Layout. See bug
88132 for details.
Component: HTML Element → Layout

Updated

17 years ago
QA Contact: bsharma → moied
You need to log in before you can comment on or make changes to this bug.