Add the page description and OGP to the Firefox OS consumer page

RESOLVED DUPLICATE of bug 888861

Status

--
major
RESOLVED DUPLICATE of bug 888861
5 years ago
5 years ago

People

(Reporter: kohei, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

5 years ago
It's worth hardcoding those extras for better SEO and sharing, until Bug 834422 is implemented.
(Reporter)

Updated

5 years ago
Depends on: 888861
(Reporter)

Comment 1

5 years ago
This was solved in Bug 888861.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
No longer depends on: 888861
Resolution: --- → DUPLICATE
Duplicate of bug: 888861
You need to log in before you can comment on or make changes to this bug.