Can't view full size versions of photos at Flickr

RESOLVED DUPLICATE of bug 732355

Status

defect
RESOLVED DUPLICATE of bug 732355
6 years ago
2 months ago

People

(Reporter: mossop, Unassigned)

Tracking

unspecified
ARM
Android

Firefox Tracking Flags

(fennec+)

Details

Go to flickr.com and choose explore. Select any photo. You'll see a small version of it, tap it and you should see a larger version, but all you actually see is a black screen with some options.

Tested on current Nightly on Nexus 4.
(Reporter)

Updated

6 years ago
Component: General → Mobile
Product: Firefox for Android → Tech Evangelism
any idea what the connect of that black screen is?
Component: Mobile → General
Product: Tech Evangelism → Firefox for Android
tracking-fennec: --- → ?
there is also bug 875700 that sounds like a dupe.

Regardless, it sounds like Aaron has done the necessary investigation and this really is an evangelism bug.
Component: General → Mobile
Product: Firefox for Android → Tech Evangelism
tracking-fennec: ? → +
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 732355
(Assignee)

Updated

2 months ago
Component: Mobile → Mobile
Product: Tech Evangelism → Web Compatibility
You need to log in before you can comment on or make changes to this bug.