Closed Bug 890749 Opened 8 years ago Closed 8 years ago

Tabs not loading on Session Restore or Tab focus

Categories

(Firefox :: Untriaged, defect)

25 Branch
x86
Linux
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 890421

People

(Reporter: landis, Unassigned)

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (X11; Linux i686; rv:25.0) Gecko/20130707 Firefox/25.0 (Nightly/Aurora)
Build ID: 20130707031138

Steps to reproduce:

as of update (2013-07-02)
Restart or Quite, Start FF.
*note, once ever several restarts (quite, start ff) the tabs may load on focus (when clicked on).
**note, I have addon sessionmanager installed, but this is not new.



Actual results:

After starting FF and choosing Restore Session, Only 'the first page' loads, displays or refreshes its content.
All other previously viewed tabs from previous session display a blank white page.
Refresh, go arrow or click in navigation bar and hit enter does Not 'reload' page content, nothing is displayed, again blank white page.
Manually clicking 'Reload' button is only way to load page (tab).
The only pages that will display are 'New Tabs' loaded with an address not on a current Tab from Restored Session and the 'first' page from the Restored Session.
I've Quite and Started FF and have Restarted my openSuSE 12.3 / KDE 4.10.4/5 Dell Latitude with 4 GB RAM, 500 GB hdd, 128MB video and I have the same issue as of today's update



Expected results:

When tab is click (given focus), at the very least the cached page content should display or preferably the page (tab) should load, reload.
I have no idea what version you are running from your odd user agent string that contains both nightly and aurora, but if this is in fact a nightly and nOT an aurora build this is a dupe of bug  889206
Status: UNCONFIRMED → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 889206
tab (all tabs) appear blank on focus (when clicked on) after start, restart and restore session from FF start page.
(In reply to Bill Gianopoulos [:WG9s] from comment #1)
> I have no idea what version you are running from your odd user agent string
> that contains both nightly and aurora, but if this is in fact a nightly and
> nOT an aurora build this is a dupe of bug  889206
> 
> *** This bug has been marked as a duplicate of bug 889206 ***

Bill, I am using pure Nightly on opneSuSE 12.3 / KDE 4.10.4/5 linux. I don't know where the "Nightly/Aurora" could come from except from Firefox it's self.
(originally installed from: http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-mozilla-central/)
(In reply to Bill Gianopoulos [:WG9s] from comment #1)
> I have no idea what version you are running from your odd user agent string
> that contains both nightly and aurora, but if this is in fact a nightly and
> nOT an aurora build this is a dupe of bug  889206
> 
> *** This bug has been marked as a duplicate of bug 889206 ***

This is Not a "duplicate of bug 889206"
This is Not about 'sessionrestore list' but tabs not loading on focus after restart, session restore.
Landis.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
Status: UNCONFIRMED → RESOLVED
Closed: 8 years ago8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 890421
You need to log in before you can comment on or make changes to this bug.