Closed Bug 891214 Opened 7 years ago Closed 7 years ago

Defect - Website thumbnails flickering/disappearing when scrolling

Categories

(Firefox for Metro Graveyard :: Browser, defect)

x86_64
Windows 8.1
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 887975

People

(Reporter: kjozwiak, Unassigned)

References

Details

(Whiteboard: feature=defect c=firefox_start u=metro_firefox_user p=0)

Attachments

(1 file)

When there's enough thumbnails under the "Recent History" category to enable side scrolling, the thumbnails will flicker/disappear and then re-appear after a few seconds when scrolling to either sides of the screen.

- I've attached a short video to illustrate the issue

Steps to reproduce the issue:

1) Open Firefox Metro (ensure that you have enough thumbnails under the "Recent History" that scrolling is enabled)
2) Tap and hold the awesome screen and then move the screen to either the left or right and you should notice thumbnails disappearing for several seconds and then re-appearing

Current Behavior:

- When you have scrolling enabled under the awesome screen, moving the awesome screen to either side will make the thumbnails disappear and then reappear after several seconds

Expected Behavior:

- When users scroll on the awesome screen, they shouldn't see any thumbnails flickering and disappearing
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 887975
OS: Windows 8 Metro → Windows 8.1
You need to log in before you can comment on or make changes to this bug.