Closed Bug 891595 Opened 8 years ago Closed 8 years ago

[talos] Use mozpool/mozharness for Android panda talos jobs

Categories

(Infrastructure & Operations Graveyard :: CIDuty, task)

x86
macOS
task
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 829211

People

(Reporter: armenzg, Assigned: kmoir)

References

Details

In bug 829211 we moved Android Panda *unittests* to use mozharness/mozpool.

This bug will be about doing the same for talos. I'm forking it to make it easier to follow.

kmoir had some patches in the other bug:
https://bugzilla.mozilla.org/attachment.cgi?id=771482
https://bugzilla.mozilla.org/attachment.cgi?id=771483

She also had some notes in here:
https://releng.etherpad.mozilla.org/133

I will try to use the foopies and pandas that she used in here:
http://dev-master01.build.scl1.mozilla.com:8036/one_line_per_build
Depends on: 894512
Depends on: 882385
I have not had enough time to work on this plus I will be switching to Android x86 work. Sorry!
Assignee: armenzg → kmoir
Product: mozilla.org → Release Engineering
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 829211
Blocks: 900116
Component: Platform Support → Buildduty
Product: Release Engineering → Infrastructure & Operations
Product: Infrastructure & Operations → Infrastructure & Operations Graveyard
You need to log in before you can comment on or make changes to this bug.