Updating of URL in entry field is slow

VERIFIED DUPLICATE of bug 5624

Status

P2
normal
VERIFIED DUPLICATE of bug 5624
19 years ago
14 years ago

People

(Reporter: Crysgem, Assigned: radha)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Apprunner Build ID: 1999062508

The contents of the leftmost table column (which by all representation extends
for the length of the page) are displaced to a seemingly arbitrary vertical
offset from the larger portion of the page, lengthening the entire document. The
expected result: that the contents of that leftmost column would be aligned at
the top of the page, beside the main content.

I am instantiating with the attention of 3jrgm@qlink.queensu.ca and
py8ieh=bugzilla@bath.ac.uk, for my perusing of the many HTMLTable bugs informs
me that they might judge this duplicate, if 't'is such, quickly.
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
It appears you were a little trigger happy, and filed this bug twice...

*** This bug has been marked as a duplicate of 8917 ***
Status: RESOLVED → CLOSED
(Reporter)

Updated

19 years ago
Status: CLOSED → REOPENED
Component: HTMLTables → Browser-General
QA Contact: chrisd
Summary: Anomalous extra vertical space at top of column → [Perf?] Updating of URI in Entry Field slow

Comment 2

19 years ago
[THIS BUG WAS ORIGINALLY SUBMITTED AS AN UNINTENDED DUPLICATE: REFORGING WITH
NEW PURPOSE]

This bug is unrelated (so I judge) to Bug 4071.
Enter a URL in the Address field, await the loading of a new page.
The data in the field is not updated until the requested document is fully
loaded... this differs from the behavior of Ancestor 4.6 and Enforcer 5.0. This
manner has been observed long, but most recently with the 1999070910 Apprunner.
(Reporter)

Updated

19 years ago
Resolution: DUPLICATE → ---
Assignee: karnaze → don
Status: REOPENED → NEW
Crysgem@hotmail.com: Reopening like that is a great way to get a bug ignored.

Assigning to owner of component and cc:ing radha@netscape.com , who may be the
correct owner or know of a dup.

Updated

19 years ago
Assignee: don → radha
Priority: P3 → P2
Summary: [Perf?] Updating of URI in Entry Field slow → Updating of URL in entry field is slow
Target Milestone: M11

Comment 4

19 years ago
Radha, is this still a problem?

Comment 5

19 years ago
Bug 10653 states authoritatively(?) that 't'is yet a bug, upon the Mac.
dbaron@fas.harvard.edu, I hear and understand.
*** Bug 10653 has been marked as a duplicate of this bug. ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago19 years ago
Resolution: --- → DUPLICATE
*** This bug has been marked as a duplicate of 5624 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 8

19 years ago
verified dup
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.