[Youtube] Share video via Facebook

RESOLVED WORKSFORME

Status

P1
critical
RESOLVED WORKSFORME
6 years ago
5 years ago

People

(Reporter: leo.bugzilla.gaia, Unassigned)

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [b2g-crash])

(Reporter)

Description

6 years ago
1. Title : Share video via Facebook . 

2. Precondition : Phone should have access to Youtube.

3. Tester's Action : Youtube -> Select a Video -> Click on slider button -> Select share option -> Select Facebook

4. Detailed Symptom (ENG.) : Crash found.

5. Expected : Facebook Share should work properly.. 

6.Reproducibility: Y

7.Frequency Rate : 30%
I need a crash stack here.
Component: Gaia::Browser → General
Keywords: crash, stackwanted
Can't reproduce this either.

We did fix a crash in relation to this recently in bug 881723 that landed on b2g18 on July 19th at 12:41 PDT. Maybe you guys haven't included the patch from that bug?

I'll be able to confirm my analysis above if you can give me a crash stack.
Whiteboard: [b2g-crash]
ni?leo for comment 2
Flags: needinfo?(leo.bugzilla.gaia)
(Reporter)

Comment 4

5 years ago
This issue is not reproduced in latest Leo binary.
Our latest binary have the patch mentioned in comment#2.
Unfortunately we don't have the crash logs for this issue.
Flags: needinfo?(leo.bugzilla.gaia)
Okay. Let's close this as works for me for now since I think bug 881723 should have fixed this. If you reproduce this again on the latest build, feel free to reopen.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
Keywords: stackwanted
You need to log in before you can comment on or make changes to this bug.