If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[Youtube] While playing video orientation change issues

RESOLVED DUPLICATE of bug 890794

Status

Firefox OS
Gaia::Browser
P1
major
RESOLVED DUPLICATE of bug 890794
4 years ago
4 years ago

People

(Reporter: Leo, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
1. Title : While playing video orientation change issues . 

2. Precondition : Phone should have access to Youtube.

3. Tester's Action : Open Browser -> Youtube -> play video -> change orientation to landscape and portrait mode multiple times.

4. Detailed Symptom (ENG.) : Orientation is not changed properly. Sometime video goes out of screen, but after some time video is positioned correctly

5. Expected : Video play should start properly. 

6.Reproducibility: Y

7.Frequency Rate : 100%
From what I can see, this is pretty much the same problem as bug 890794.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 890794
I do not however think this is a blocker.
You need to log in before you can comment on or make changes to this bug.