Closed Bug 89922 Opened 19 years ago Closed 16 years ago

Open bookmarks from sidebar in new window when holding command key.

Categories

(SeaMonkey :: Bookmarks & History, enhancement, P5)

enhancement

Tracking

(Not tracked)

RESOLVED FIXED
Future

People

(Reporter: benjamin, Assigned: ben_seamonkey)

References

(Blocks 1 open bug)

Details

It would be nice to be able to open bookmarks from the sidebar in an new window
when holding down the command key ( under Mac.. don't know which key under PC
for open new window when clicking links). The option should also be add in the
sidebar contextual menu.

The "command+click = New window already" works in the bookmarks manager but the
option isn't in the contextual menu.
Confirmed on WinNT 07/06: Ctrl+clicking on a bookmark in the sidebar opens it in
the current window and doesn't even select it in the bookmark tree.  It should
select the bookmark and then open it in a new window.  I haven't tested
middle-clicking because I have a two-button mouse.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Status: NEW → ASSIGNED
Target Milestone: --- → Future
Paul Chen is now taking Bookmarks bugs. For your convenience, you can filter 
email notifications caused by this by searching for 'ilikegoats'.

Assignee: ben → pchen
Status: ASSIGNED → NEW
Mass move Ben's bugs dumped on me marked future with p5 to get off my untriaged
radar. You can filter out this email by looking for "ironstomachaussie"
Priority: -- → P5
mass reassign of pchen bookmark bugs to ben
Assignee: pchen → ben
*** Bug 128233 has been marked as a duplicate of this bug. ***
*** Bug 164990 has been marked as a duplicate of this bug. ***
Summary: [RFE] Open bookmarks from sidebar in new window when holding command key. → Open bookmarks from sidebar in new window when holding command key.
middle click on a bookmark tries to open the url "wrong" in the same tab,
producing an alertbox "www.wrong.com could not be found. Please check the name
and try again." (linux, moz1.5)
Mass reassign of my non-Firefox bugs to ben_seamonkey@hotmail.com
Assignee: bugs → ben_seamonkey
Mass reassign of my non-Firefox bugs to ben_seamonkey@hotmail.com
Fixed by patch to bug 72361.
Status: NEW → RESOLVED
Closed: 16 years ago
Resolution: --- → FIXED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.