Closed Bug 76420 Opened 23 years ago Closed 23 years ago

bookmarks items in sidebar panel need to look like links

Categories

(SeaMonkey :: Bookmarks & History, defect, P2)

x86
Windows 2000
defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 114142
mozilla1.1alpha

People

(Reporter: bugs, Assigned: bugs)

References

Details

single click load works in sidebar now, but the items don't look like links.
need some spiffy styles to achieve this.
.9.1. UI consistency issue. 
Status: NEW → ASSIGNED
Target Milestone: --- → mozilla0.9.1
nav triage team:

Marking nsbeta1-, p2, and mozilla0.9.2.
Keywords: nsbeta1-
Priority: -- → P2
Target Milestone: mozilla0.9.1 → mozilla0.9.2
If single-click load is the normal way, what about bug 71768 ? 
re: bug 71768 - that bug _should_ only be about clicking the folder twisties.
nav triage: moving to mozilla0.9.3. 
Target Milestone: mozilla0.9.2 → mozilla0.9.3
*** Bug 85367 has been marked as a duplicate of this bug. ***
Blocks: 85375
--> me
Assignee: ben → blake
Status: ASSIGNED → NEW
Status: NEW → ASSIGNED
*** Bug 85375 has been marked as a duplicate of this bug. ***
Depends on: 89922
Target Milestone: mozilla0.9.3 → mozilla0.9.4
Target Milestone: mozilla0.9.4 → mozilla0.9.5
Mass moving lower-priority bugs to 0.9.6 (with Blake's pre-consent) to make room
for remaining 0.9.4/eMojo bugs and MachV planning, performance and feature work.
 If anyone disagrees with the new target, please let me know.
Target Milestone: mozilla0.9.5 → mozilla0.9.6
Target Milestone: mozilla0.9.6 → mozilla1.0
Target Milestone: mozilla1.0 → mozilla0.9.9
ben is handling these types of issues.
Assignee: blakeross → ben
Status: ASSIGNED → NEW
Priority: P2 → --
Target Milestone: mozilla0.9.9 → ---
we currently have title for the bookmarks in the sidebar panel, (location) is
not an option (or links so they get underlined).   And bookmarks side bar now
use the outliner code to display bookmark titles (name).

This should be addressed as there's an inconsistency with the current single
click behaviour and the appearance (list view)
Status: NEW → ASSIGNED
Priority: -- → P2
Target Milestone: --- → mozilla1.1

*** This bug has been marked as a duplicate of 114142 ***
Status: ASSIGNED → RESOLVED
Closed: 23 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.