Closed Bug 90266 Opened 20 years ago Closed 20 years ago

Sort by Sender menu item is blank

Categories

(SeaMonkey :: MailNews: Message Display, defect)

x86
Windows ME
defect
Not set
major

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: jonrubin, Assigned: ssu0262)

References

Details

Attachments

(1 file)

Found in 07-09-05-branch on WinMe-Ja.

Steps:
1) Activate Mail app.
2) Open View>Sort by in the menu.  "Sender" is blank.

Will attach screenshot.
Attached image Screenshot
QA Contact: esther → nbaca
win98 Mozilla trunk build 2001071304: The blank item only appears when Mail is
started, and no folder is selected. Selecting a mail folder makes the problem go
away.
*** Bug 90887 has been marked as a duplicate of this bug. ***
I see you are using a Japanese build.  It sounds like this could be related to
90896.  Perhaps the English isn't showing up and it shows up as blank. 
Reassigning to ssu.
Assignee: sspitzer → ssu
Keywords: nsbeta1
It sounds like this could be a localization problem  Could we get help from
someone on I18N to help make this localizable?
Keywords: nsbeta1nsbeta1-
adding Ray and Ying for localizability help
QA Contact: nbaca → olgam
looks like it's fixed now.
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → FIXED
Verified on Win 2K, Linux, Mac OSX with today's trunk build 11/15/01.
I checked 'Sender' just after entering password to mail, after selecting
different folders, when select message(s).
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.