Closed Bug 903383 Opened 6 years ago Closed 6 years ago

[MP] Defect - Options menu text disappears when scrolling through it

Categories

(Core :: Graphics, defect)

defect
Not set

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: mcloughlin.mitchell, Unassigned)

References

Details

(Whiteboard: [preview] feature=defect c=tbd u=tbd p=0)

Attachments

(1 file)

Attached image scrnshtActiveBug.png
User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:26.0) Gecko/20100101 Firefox/26.0 (Beta/Release)
Build ID: 20130808030205

Steps to reproduce:

Charms Bar > Settings > Options > Scroll down with touchpad > [result]


Actual results:

The text had disappeared when user tried to scroll down to access more settings


Expected results:

The text should have stayed black, visible and readable, allowing user to use and identify settings.
Depends on: 887975
Depends on: metro-flicker
No longer depends on: 887975
Summary: Options menu text disappears when scrolling through it → [MP] Defect - Options menu text disappears when scrolling through it
Whiteboard: [preview] feature=defect c=tbd u=tbd p=0
No longer blocks: metrov1defect&change
Blocks: metrov1backlog
No longer blocks: metrov1defect&change
Component: General → Graphics
Product: Firefox for Metro → Core
Duplicate of this bug: 907574
Status: UNCONFIRMED → RESOLVED
Closed: 6 years ago
Resolution: --- → WORKSFORME
No longer blocks: metrov1backlog
You need to log in before you can comment on or make changes to this bug.