IE Favorites Doesn't Work (loads as .url file)

VERIFIED FIXED in M11

Status

SeaMonkey
UI Design
P2
minor
VERIFIED FIXED
19 years ago
13 years ago

People

(Reporter: kristenx.groth, Assigned: don)

Tracking

Trunk
Other
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
--how it happened (using the Milestone 7 build)
       Using Apprunner
          1) Go to Bookmarks on the menu bar
          2) Select Imported IE Favorites
          3) Choose any bookmark

When I tried this, each time it loaded as a .url file, saying it didn't know
what it was, instead of loading the bookmarked page.  A little dialog box comes
up saying the file is application/x-unknown-content-type and asks if you want
to save it, etc.

I am only able to try this on my system, which runs Windows 98, and I used
Apprunner from the Milestone 7 build.  (Viewer wasn't included in the zip file
I downloaded)
(Assignee)

Updated

19 years ago
Component: Browser-General → XPApps
Priority: P3 → P2
Target Milestone: M9
(Assignee)

Comment 1

19 years ago
Steve, is this our bug?

Comment 2

19 years ago
*** Bug 9163 has been marked as a duplicate of this bug. ***

Comment 3

19 years ago
*** Bug 9988 has been marked as a duplicate of this bug. ***
(Assignee)

Updated

19 years ago
Target Milestone: M9 → M10

Updated

19 years ago
Status: NEW → ASSIGNED

Updated

19 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED

Comment 4

19 years ago
I fixed this about a month or so ago.  Please try a later than M7 build.
Marking as fixed.

Updated

18 years ago
QA Contact: leger → claudius

Comment 5

18 years ago
claudius, please verify.

Updated

18 years ago
Status: RESOLVED → VERIFIED

Comment 6

18 years ago
VERIFIED with 1999111908 build on WinNT. Seamonkey tries and successfully
loads the proper url.
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.