If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Please add Windows XP as a choice for the OS field.

VERIFIED DUPLICATE of bug 75778

Status

()

bugzilla.mozilla.org
General
VERIFIED DUPLICATE of bug 75778
16 years ago
6 years ago

People

(Reporter: lchiang, Assigned: Dawn Endico)

Tracking

Details

(Reporter)

Description

16 years ago
Please add Windows XP as a choice for the OS field.

Thanks.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 75578 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
Err... wrong bug
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---

Comment 3

16 years ago
Let's try this again.

*** This bug has been marked as a duplicate of 75778 ***
Status: REOPENED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 4

16 years ago
I think that wrong bug is marked dupe.
looks like your comments probably crossed...  looks like the correct dupe to me.

Comment 6

16 years ago
v
Status: RESOLVED → VERIFIED
Component: Bugzilla: Other b.m.o Issues → General
Product: mozilla.org → bugzilla.mozilla.org
You need to log in before you can comment on or make changes to this bug.