[music][ui][tablet] add support for large device for portrait

RESOLVED WONTFIX

Status

Firefox OS
Gaia::Music
RESOLVED WONTFIX
5 years ago
4 months ago

People

(Reporter: snowmantw, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [flatfish][TCP=feature-p1])

Attachments

(6 attachments)

Created attachment 791917 [details]
Music_P.png

Expect:

Modify and Merge experiment tablet work from 

https://github.com/gaia-local/gaia

to master

----
Note: Since orientation in large device is not ready yet, we fire separate bugs for landscape and portrait to not block the development progress
(Reporter)

Comment 1

5 years ago
Created attachment 791918 [details]
Albums_P.png
(Reporter)

Comment 2

5 years ago
Created attachment 791919 [details]
Artists_P.png
(Reporter)

Comment 3

5 years ago
Created attachment 791920 [details]
Playing_P.png
(Reporter)

Comment 4

5 years ago
Created attachment 791921 [details]
Playlist_P.png
(Reporter)

Comment 5

5 years ago
Created attachment 791922 [details]
Songs_P.png
(Reporter)

Updated

5 years ago
Blocks: 903304

Comment 6

5 years ago
It's a must for flatfish. Marked as koi+ according to triage result.
blocking-b2g: --- → koi+
Whiteboard: [Flatfish only]

Comment 7

5 years ago
--- Since the basic layout works and 1.2 is target for minimum tablet support
blocking-b2g: koi+ → ---
Blocks: 1018519
No longer blocks: 903304

Updated

4 years ago
Whiteboard: [Flatfish only] → [flatfish]

Updated

4 years ago
Whiteboard: [flatfish] → [flatfish][TCP=feature-p1]

Updated

4 years ago
Duplicate of this bug: 932081

Updated

3 years ago
Summary: [Flatfish] [Music] add support for large device for portrait → [music][ui][tablet] add support for large device for portrait

Comment 10

4 months ago
Firefox OS is not being worked on
Status: NEW → RESOLVED
Last Resolved: 4 months ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.