[PTS][BT][OPP] TC_SERVER_OPH_BV_14_I case failed

VERIFIED FIXED

Status

VERIFIED FIXED
5 years ago
5 years ago

People

(Reporter: hlu, Assigned: ben.tian)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

5 years ago
Created attachment 792619 [details]
Sniffer log (TC_SERVER_OPH_BV_14_I)

[Version Info]
    Gaia:     0f1f1ab0ab31a1df8a780baa048b5e7b2854205d
      B-D     2013-08-15 06:32:03
    Gecko:    http://hg.mozilla.org/releases/mozilla-b2g18/rev/692d3414bb12
    BuildID   20130815041201
    Version   18.0

Test case : TC_SERVER_OPH_BV_14_I started
- SDP Service record: 'Client Service Record' successfully registered
- ProtocolDescriptorList: OPP Server RFCOMM channel retrieved successfully
- OBEX: OPP channel established by IUT
- OBEX: OPP connected by tester
- MTC: OPP channel connected successfully
- MTC: PTS put response indicates success when the response code should have indicated an error
- MTC: Current test status is FAIL or INCONClusive, results confirmation is being skipped.
- OBEX: Successfully sent a disconnect request
- OBEX: OPP successfully disconnected by tester
- OBEX: OBEX component exiting
- MTC: Test case ended
Final Verdict : FAIL
(Reporter)

Updated

5 years ago
Assignee: nobody → echou
Blocks: 905079
QA Contact: hlu
(Assignee)

Updated

5 years ago
Assignee: echou → btian
(Assignee)

Comment 1

5 years ago
Created attachment 792642 [details]
OPP pics v2

Hubert, please use the updated OPP pics in bug 905079 for testing.

The new pics includes items to disable the failed cases. The failed cases verify whether we handle correctly if object push of some file formats is NOT supported, however we do support.
(Assignee)

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
(Assignee)

Updated

5 years ago
Duplicate of this bug: 907027
(Assignee)

Updated

5 years ago
Duplicate of this bug: 907032
(Reporter)

Comment 4

5 years ago
After updating the new OPP profile, this issue is not existed. So change the status to Resolved and WORKSFORME.
Resolution: FIXED → WORKSFORME
(Reporter)

Comment 5

5 years ago
As the description of comment 4, change status to verified/fixed.
Status: RESOLVED → VERIFIED
Resolution: WORKSFORME → FIXED
You need to log in before you can comment on or make changes to this bug.